Blade Time

Latest topics

» Sorry i wan not active!
How To Enable Task Manager I_icon_minitimeThu May 06, 2010 3:39 pm by faseeh2006

» TOP 20 TRICKS TO SPEED UP YOUR PC
How To Enable Task Manager I_icon_minitimeFri Apr 16, 2010 10:14 am by JianWei-Jw

» Upload your files
How To Enable Task Manager I_icon_minitimeMon Apr 12, 2010 4:29 pm by faseeh2006

» Basic Skills!
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:19 pm by faseeh2006

» How to Download, Decompress and Burn Playstation 2 Games
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:17 pm by iyenboy

» Beginner's Guide to BitTorrent/UTorrent or any Torrent Client
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:14 pm by iyenboy

» How To Use PCSX2 - The Playstation 2 Emulator !
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:11 pm by iyenboy

» how to use kaspersky for lifetime !!
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:09 pm by iyenboy

» How to Crack CD protection
How To Enable Task Manager I_icon_minitimeFri Apr 09, 2010 10:06 pm by iyenboy

Navigation


    How To Enable Task Manager

    iyenboy
    iyenboy

    Posts : 103
    Points : 276
    Reputation : 0
    Join date : 2010-04-03
    Age : 21
    Location : PJ,Malaysia

    How To Enable Task Manager Empty How To Enable Task Manager

    Post  iyenboy on Wed Apr 07, 2010 8:28 pm

    How To Enable Task Manager

    Click Start
    Click Run
    Type REGEDIT
    Click OK The Registry Editor will now open
    Browse to the following key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\
    CurrentVersion\Policies\system
    In the right pane, look for the value: DisableTaskMgr
    Right click DisableTaskMgr and select Delete. (When prompted with "Are you sure you want to delete this value", select Yes.
    Close the Registry by choosing
    You should now be able to access Task Manager. If not, reboot into Safe Mode and repeat the steps outlined above.



    OR


    If you have Windows XP Professional and access to an administrative user account, you could change the registry editor options in the Group Policy Editor.

    1. Click Start, Run
    2. Type GPEDIT.MSC and Press Enter
    3. Go to-->* User Configuration-->* Administrative Templates-->* System
    4. In the Settings Window, find the option for "Prevent Access to Registry Editing Tools" and double-click on it to change.
    5. Select Disabled or Not Configured and choose OK
    6. Close the Group Policy Editor and restart your computer
    7. Try opening REGEDIT again

      Current date/time is Thu Apr 25, 2019 9:54 am